Meta* отключила поддержку WhatsApp на устаревших версиях Android

Meta* отключила поддержку WhatsApp на устаревших версиях Android

[ad_1]

Meta* отключила поддержку WhatsApp на устаревших версиях операционной системы Android. Теперь работа мессенджера поддерживается на Android версий 5.0 и выше.

Meta* отключила поддержку WhatsApp на устаревших версиях Android

Кирилл Билык

Meta Platforms октября прекратила техническую поддержку мессенджера WhatsApp на старых версиях операционной системы Android. Об этом говорится в справочном центре WhatsApp.

С 24 октября работа мессенджера WhatsApp возможна только на смартфонах с версией Android 5.0 и выше. До этого WhatsApp работал на более старых версиях Android – 4.1, 4.2, 4.3 и 4.4.

О том, что поддержка WhatsApp на устаревших версиях ОС Android будет прекращена, Meta сообщила в конце сентября 2023 года.

Meta каждый год принимает решение о признании версий операционных систем устаревшими.

* Деятельность Meta Platforms признана экстремистской на территории РФ и запрещена.

Фото на обложке: Tero Vesalainen / Shutterstock

Подписывайтесь на наш Telegram-канал, чтобы быть в курсе последних новостей и событий!

[ad_2]

Source link